Follow

What are the system requirements for Lime Easy?

Lime Easy is very easy to install, all you have to do is start the installation and follow the wizard. The necessary technical (database, etc.) to install, we send by the installer file.

System requirements


Client
Operating System: Windows 7 or later, both 32-bit or 64-bit versions.

Server

If Lime Easy is used by 1-3 users , it often works good to have the database files in a shared folder on a Windows client that is always available. Remember that we do not provide support for NAS or Linux servers because most do not use exactly the same file-sharing protocol such as Windows.

If you have the database on a server, the software requirements are Windows Server 2008 and later.

Network
At least 10 Mbit LAN
Lime Easy requires a stable connection, and therefore we can not guarantee that it works with wireless connections or if you run Lime Easy over VPN. You can of course work with Lime Easy outside the office, even without VPN, contact tel +46-46-270 48 00 or info@lundalogik.se

Email
Microsoft Outlook 2007
Microsoft Outlook 2010 32-bit
Microsoft Outlook 2013 32-bit
Microsoft Outlook 2016 32-bit

E-mail clients using Simple MAPI support, such as Simple MAPI, Outlook Express and Windows Mail.

Outlook Connector does not work with Lime Easy!

Word and bulk mail requirements
Microsoft Word 2007 32-bit
Microsoft Word 2010 32-bit
Microsoft Word 2013 32-bit
Microsoft Word 2016 32-bit
OpenOffice 3

Only .doc templates work for OpenOffice. Bulk Mail is not working.

Mac / Linux / Other operating systems
Lime Easy can not run directly on an Apple computer with Mac OS X, you need to use a viritualiseringsprogram eg Parallels Workstation or VMWare Fusion. Linux does not use the exact same file-sharing protocol that Windows and therefore we can not guarantee that it works to use as a file server. A NAS (Network Attached Storage) is always an underlying operating system, which is mostly the Linux operating system.

Terminal Server / Citrix
Lime Easy works well in Terminal Server and Citrix both 32-bit and 64-bit versions.

We do not support Office 2010, 2013 or 2016 64 bit version in the current situation.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.